miliamperios.com

Bootstrap Framework 3.3.6

Más de una docena de componentes reutilizables construidos para proporcionar iconografía, menús desplegables, grupos de entrada, navegación, alertas, y mucho más ...

Fundado el 23 de Noviembre de 2004.

Moderador: Moderadores

Por g3ares
#972154
oldbiker escribió:
g3ares escribió:Yo tengo una Eurgle y me esta dando problemas, ya que pierda la conexion cada poco tiempo con el consecuente descontrol del Helicoptero. Lo he salvado en dos ocasiones por los pelos, pero ya no me fio de esta emisora. No se si cambiando el modulo de 2.4 y los receptores por un Assan de futaba se solucionara el tema o directamente la mando a la basura.

Que puedo hacer?

Gracias.

Una cosa que me comentaron en el club ,era que no pongamos la antena perpendicular, sino en horizontal y que si le auitamos el asa metalica mejor.

Por cierto si tienes la V1 o la Eurgel de 2ª, ¿como tienes puesto el satelite?, su posición es crítica y puede ser la causa de la perdida de conexión.

Puese ponerle un modulo assan o corona compatible con JR

Un cordial saludo.
Gracias por la respuesta. El satelite lo tengo enganchado en el lateral del chasis cerca del receptor.
Tengo pedida otra Eurgle pero esta de tercera generacion, y espero que funcione sin problemas, la otra la tengo que probar con un modulo assan de un amigo a ver que tal se comporta.

Un saludo.
#972805
DESCONOCIDO escribió:pues poco a poco lo voy consiguiendo :roll:
despues de 20.500 horas que llevo con la emisora lei que se podia resetear harto de no conseguir nada la resete e,y empece con el belt cp que es mas facil y lo consegui.
pues hoy me puesto con el hk y creo que lo e conseguido con esta configuracion.
mirando el heli por detras
servo trasero izquierdo CANAL 2
servo delantero derecho CANAL 6
servo delantero izquierdo CANAL 1
REVERSE
ail REV
ele REV
thr REV
el recto NOR

y en SWASH MIX
pit 070
ail -070
ele -070
pero de esta manera al darle gas el ciclico baja y al quitar gas sube osea que va alreves como no se como se cambia el sentido del ciclico "he probao con los reverse y en thro y no cambia" pues en PITCH CURVE e cambiado los valores y lo e puesto alreves
L 100% 1 75% 2 50% 3 25% y H 0%
esta bien hecho asi o se hace de otra manera?
y porque en modo PCM no funciona nada?

Desconocido, ¿podrias madarme la programacion para el belt CP, es que no soy capaz de configurarlo?.

Gracias y un saludo.
#972852
planatlas escribió:Yo tengo este cable y va bien.

http://www.r2hobbies.com/eng/proddetail ... =rcps81919
Gracias!!! por fin sabemos qué cable comprar... una última preguntilla, con ese modelo de cable se pueden usar más de 4 canales?
Por cierto, esta mañana me he encontrado el mail de aviso de hk informando de la reposicion de stock de esta emisora y ya esta la mia de camino jejeje :), ya me queda menos para aprendender a volar, aunque sea en simulador ;)
Saludos
Por Kromers
#973742
Ligreton escribió:El Phoenix tambien es compatible?

Un saludo!

También lo es, yo lo uso casi todos los días un rato... a ver si voy cogiendo dedos....


Un saludo compañero.
Por Kromers
#973755
Ligreton escribió:El Phoenix tambien es compatible?

Un saludo!

También lo es, yo lo uso casi todos los días un rato... a ver si voy cogiendo dedos....


Un saludo compañero.
Por Kromers
#974090
Ayuda!! por favor!!!

Hola compañeros, que tal? necesitaria vuestra ayuda urgentemente.
Me he comprado un nuevo receptor y no lo puedo soncronizar (Bing)!!
Comentar que mi emisora es la la SkyFly 9ch version 1, la que tiene la antena telescópica.

Tengo el manual de instrucciones traducido al castellano que circula por la web, intento seguir los pasos y no me sale, pero es que no me coinciden totalemente, me explico, segun el manual, debe de encenderse/parpadear un led del modulo Tx, y el modulo Tx de mi emisora no tiene ningun led, pero eso no puedo seguir los pasos exastamente!!

En el manual pone lo siguiente:
Proceso de BIND
Con el fin de facilitar su uso, el sistema de Transmisión TURNIGY 9X se entrega con su proceso de “Enlace“ ( Bind o Pairing ) ya listo y comprobado. De todos modos, y en caso de requerirlo por alguna eventualidad, le describimos a continuación dicho procedimiento. Sugerimos para ello que el mismo se lleve a cabo entre 2 ( dos ) personas para mayor facilidad.
1.- Instale el módulo RF en el Transmisor deslizándolo hacia abajo en su spot correspondiente en forma suave hasta que las trabas laterales del mismo queden ancladas en su posición ( asegúrese que la batería LiPo del mismo se encuentre completamente cargada ). Encienda el equipo Tx y seleccione el modo PPM. Luego apague el equipo.
2.- Luego, mantenga pulsado el botón “PROG” que se encuentra en la parte posterior del Transmisor ( concretamente en el Módulo RF ) y encienda el mismo.
3.- La persona que lo asiste ahora debe pulsar y mantener presionado el botón “SCAN” ubicado en el Receptor y alimentar el mismo con un pack de abordo ( 4.8 – 6V ) en cualquier canal. Hecho esto, podrá verse que un pequeño Led en el interior del Rx parpadea un par de veces, y luego el Led ubicado junto al botón PROG del Transmisor queda totalmente encendido.
4.- Una vez comprobado esto, desconecte la alimentación del Receptor y libere el botón SCAN. A continuación apague el Transmisor.
5.- Por último, conecte 1 ( uno ) ó 2 ( dos ) servos en el Receptor, conecte nuevamente el pack de alimentación al mismo y encienda el Transmisor. Al cabo de unos instantes,los servos se deben posicionar en su punto neutro. A continuación, mueva los Sticks correspondientes para comprobar el correcto funcionamiento y desplazamiento de los servos. Si los mismos responden adecuadamente, el proceso ha concluído satisfactoriamente. Desconecte la alimentación del Rx y apague el Tx.


Comentar que la emsora funciona, porque la tengo correctmente enlazada y funcionando con otro receptor.

Espero vuestra ayuda.

Gracias compañeros!!
Por Kromers
#974210
Otro problema con el que tambien me he encontrado es que el Rx no tiene ningun boton como menciona el manual que arriba he copiado!

A ver si me podeis ayudar!!


Un saludo.
#974320
hola a todos, quería preguntar como utilizais el cable para el simulador, yo tengo la versión 1, enchufo el cable con la emisora apagada y ésta no se enciente (así es como lo hacía con mi antigua spektrum), no es así como debo hacerlo? o la emisora está jodida?

Edito, la versión 1 del firmware... es decir la compré hace un año más o menos en hobbycity
Avatar de Usuario
Por mballes
#974579
Hola. por mas que busco, no se como colocar la antena del receptor V2 en el heli, si en horizontal o en vertical.
Por g3ares
#974596
Hola quisiera informaros que me pille otra emisora Eurgle de 3º generación igual que la Turnigy V2, ya que la primera me dio bastante problemas con el transmisor y esta nueva eurgle funciona a las mil maravillas con los emisores y receptores V3.

La verdad es que si la emisora funciona sin problemas las caracteristicas y posibilidades que ofrece son insuperables por ese precio.

Un saludo y ya sabéis que esta nueva revisión funciona sin problemas.
#974677
g3ares escribió:Hola quisiera informaros que me pille otra emisora Eurgle de 3º generación igual que la Turnigy V2, ya que la primera me dio bastante problemas con el transmisor y esta nueva eurgle funciona a las mil maravillas con los emisores y receptores V3.

La verdad es que si la emisora funciona sin problemas las caracteristicas y posibilidades que ofrece son insuperables por ese precio.

Un saludo y ya sabéis que esta nueva revisión funciona sin problemas.
g3ares ,, confirmamelo , de veras es igual que la turnigy v2 de hobbyking ,supongo que te refieres al menu de programacion.

Es que yo la he comprado fiandome de la foto ( me interesa usarla en 35Mhz ). es esta ,,,,, http://www.r2hobbies.com/eng/proddetail ... 05003_mode . El modulo aparece separado de la emisora , se supone que no vendra con el cable de antena soldado como en la turnigy v2. :roll: :roll: se suone .
Dime algo por favor .

Un saludo
Por g3ares
#974740
monchitosi escribió:
g3ares escribió:Hola quisiera informaros que me pille otra emisora Eurgle de 3º generación igual que la Turnigy V2, ya que la primera me dio bastante problemas con el transmisor y esta nueva eurgle funciona a las mil maravillas con los emisores y receptores V3.

La verdad es que si la emisora funciona sin problemas las caracteristicas y posibilidades que ofrece son insuperables por ese precio.

Un saludo y ya sabéis que esta nueva revisión funciona sin problemas.
g3ares ,, confirmamelo , de veras es igual que la turnigy v2 de hobbyking ,supongo que te refieres al menu de programacion.

Es que yo la he comprado fiandome de la foto ( me interesa usarla en 35Mhz ). es esta ,,,,, http://www.r2hobbies.com/eng/proddetail ... 05003_mode . El modulo aparece separado de la emisora , se supone que no vendra con el cable de antena soldado como en la turnigy v2. :roll: :roll: se suone .
Dime algo por favor .

Un saludo
Sí, esa es la mia. Y la diferencia con la Turnigy es que no lleva la antena de 2.4 soldada sino en un modulo aparte.

Un saludo.
#975080
Buenas,
Ya me ha llegado la Turnigy 9x V2 la verdad es que tiene muy buen tacto en los mandos, pero claro comparadas con las esky que tenía antes...
Una pregunta:
El módulo que trae está conectado con un cable (supongo que a la antena) aparte de los pines y este cable no se puede desconectar.
Para usarla con el simulador supongo que lo suyo sería quitarle el módulo para que no esté consumiendo baterias.
¿que se hace con este cable? y ¿si le quisieras poner otro módulo?
Gracias y un saludo.
#975467
Pues nada, quiero dar el paso a un 450 despues del lama, y he visto esta emisora, y después de leerme las 30 páginas que tiene el tema... ahora no me queda claro, con la dichosa v2... qué tal es? si alguien la tiene le va bien? un saludo y muchas gracias






.
Última edición por peluso13 el Lun, 06 Sep 2010 13:17, editado 2 veces en total.
Avatar de Usuario
Por goolum
#975637
Kromers escribió:Ayuda!! por favor!!!

Hola compañeros, que tal? necesitaria vuestra ayuda urgentemente.
Me he comprado un nuevo receptor y no lo puedo soncronizar (Bing)!!
Comentar que mi emisora es la la SkyFly 9ch version 1, la que tiene la antena telescópica.

Tengo el manual de instrucciones traducido al castellano que circula por la web, intento seguir los pasos y no me sale, pero es que no me coinciden totalemente, me explico, segun el manual, debe de encenderse/parpadear un led del modulo Tx, y el modulo Tx de mi emisora no tiene ningun led, pero eso no puedo seguir los pasos exastamente!!
Yo tengo la fly sky v2
para enlazar los receptores el problema esta en la impresion de los receptores.
El puente ese negro que te suministran en lugar de la ranura nombrada como Bind ponlo en la marcada como BAT y la bateria o el variador ponlo por ejemplo en el canal 3. por lo demas sigue las instrucciones tal y como indican. (Supongo que la v1 tenga el mismo problema)
no te preocupes porque el tx no tenga ningun led, la forma de operar es la misma y el rx no tiene boton de escan por que su función la cumple ese puente que te suministra y solo se coloca para el proceso de enlace.
a mi me funciona como te indico a la perfección.
ya nos contaras.
#975875
goolum escribió:
Kromers escribió:Ayuda!! por favor!!!

Hola compañeros, que tal? necesitaria vuestra ayuda urgentemente.
Me he comprado un nuevo receptor y no lo puedo soncronizar (Bing)!!
Comentar que mi emisora es la la SkyFly 9ch version 1, la que tiene la antena telescópica.

Tengo el manual de instrucciones traducido al castellano que circula por la web, intento seguir los pasos y no me sale, pero es que no me coinciden totalemente, me explico, segun el manual, debe de encenderse/parpadear un led del modulo Tx, y el modulo Tx de mi emisora no tiene ningun led, pero eso no puedo seguir los pasos exastamente!!
Yo tengo la fly sky v2
para enlazar los receptores el problema esta en la impresion de los receptores.
El puente ese negro que te suministran en lugar de la ranura nombrada como Bind ponlo en la marcada como BAT y la bateria o el variador ponlo por ejemplo en el canal 3. por lo demas sigue las instrucciones tal y como indican. (Supongo que la v1 tenga el mismo problema)
no te preocupes porque el tx no tenga ningun led, la forma de operar es la misma y el rx no tiene boton de escan por que su función la cumple ese puente que te suministra y solo se coloca para el proceso de enlace.
a mi me funciona como te indico a la perfección.
ya nos contaras.


Gracias compañero, eso era, emparejado correctamente!!

Un saludo.
#975941
A ver, si alguien puede echarme un cable, quiero coger esta emisora, peeeero ahora en HobbyKing, las han puesto con el módulo de igual marca, este es bueno? me recomendais que coja una con módulo extraible y le ponga assan? pasa que así se va un poquito también de presupuesto...










.
#976330
No soy capaz de configurar la turnigy para manejar 4 servos en las alas. 2 para alerones y 2 para flaps. Alguien puede guiarme? He acabado de montar el ultra stick 60 de hangar 9 y no soy capaz de configurarlo. El tema principal yo creo que es, ¿porque uno de los flap, concretamente el del canal 5 se queda totalmente inmovil. Y no es por que no funcione, ya esta probado.
Muchas gracias a todos espero recibir ayuda lo mas rapido posible.
Avatar de Usuario
Por jagomez
#976711
Sinceramente, estoy pensando en comprarme una emisora, ya que futaba atack 4 es del año 91 y los avioncitos ahora lleban mas canales :)
Alguien me puede aconsejar o decirme si esta emisora es buena, o hay que comprarse la futaba? :oops: :oops: :mrgreen: :|
No tengo ni idea de que hacer.
#977629
jagomez escribió:Sinceramente, estoy pensando en comprarme una emisora, ya que futaba atack 4 es del año 91 y los avioncitos ahora lleban mas canales :)
Alguien me puede aconsejar o decirme si esta emisora es buena, o hay que comprarse la futaba? :oops: :oops: :mrgreen: :|
No tengo ni idea de que hacer.
Es muy fácil, lo que tienes que hacer es huir de este artefacto como de la peste, si la compras te gastarás el dinero al menos dos veces. Es una emisora de mala calidad e incompleta además de que cambian de sistema de emisión cada poco tiempo con el problema que ello acarrea en la futura adquisición de receptores. Dudo mucho que los que la descubrieron e inciaron este post la sigan teniendo. Ala que cada uno tire su dinero donde quiera pero mejor bien advertidos. :x
  • 1
  • 25
  • 26
  • 27
  • 28
  • 29
  • 107

¡Elija que Addons deben funcionar, utilice sólo lo que realmente necesita!